Email/Reminder Issue
Incident Report for drchrono
Resolved
drchrono is pleased to report that our engineering team has implemented a resolution to address the email service outage. Password resets, onpatient confirmation, and patient reminders are now flowing. Any affected outgoing communication has been queued up and delivered. We want to thank our users for their patience and support as we worked to address this matter as quickly as possible.
Posted 27 days ago. Apr 23, 2018 - 11:52 PDT
Identified
drchrono is currently experiencing a service outage related to password resets, onpatient confirmation emails, and patient reminders. Please be aware that our engineering team is prioritizing the investigation of these issues and working to resolve the situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 27 days ago. Apr 23, 2018 - 10:06 PDT