Norton/Symantec EPCS Outage.
Incident Report for drchrono
Resolved
Norton/Symantec has corrected the problems with the VIP application as it relates to electronically sending controlled substances. Please contact support if you continue to experience problems. This is/was not related to our pending switch to the DUO two-factor authentication. We apologize for any inconvenience that this may have caused.
Posted 2 months ago. Sep 11, 2018 - 05:35 PDT
Update
Users have had success with the following workaround for the Norton/Symantec VIP access issues.
See the article created here. https://support.drchrono.com/hc/en-us/articles/360001063866.
We are still investigating this with our vendor.
Posted 2 months ago. Sep 10, 2018 - 14:39 PDT
Investigating
We are currently investigating an issue with the Norton/Symantec VIP Access for EPCS. This problem is currently being investigated by our vendor. We do not yet have an estimated time to repair. This is not related to changes regarding a switch to DUO for two factor authentication. We will post another message as soon as more information is available. We apologize for the inconveneince and understand the urgency of prescribing controlled substances. We are working diligently to get this corrected as soon as possible.
Posted 2 months ago. Sep 10, 2018 - 14:16 PDT
This incident affected: drchrono.com, drchrono iPad EHR, and eRx service.