System Slowness
Incident Report for DrChrono
Resolved
This incident has been resolved. Please contact DrChrono support if you're experiencing any ongoing performance issues.
Posted Dec 21, 2020 - 13:36 PST
Monitoring
We are continuing to monitor for any further issues.
Posted Dec 21, 2020 - 11:58 PST
Identified
We have identified the issue and we are actively working on a resolution. We'll provide additional updates soon.
Posted Dec 21, 2020 - 09:08 PST
Investigating
We are currently investigating an issue that is causing general slowness and data not to save. We will provide an update as soon as possible regarding this issue.
Posted Dec 21, 2020 - 08:24 PST
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, DrChrono Telehealth Platform, onpatient.com, and onpatient iPhone PHR.