Medications failing to load when sending e-Rx
Incident Report for drchrono
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 08:06 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 17, 2019 - 07:42 PDT
Investigating
We are currently investigating an issue with medications failing to load when attempting to send e-Rx. Our engineers are aware of the issue and are working on a resolution.
Posted about 1 month ago. Sep 17, 2019 - 07:39 PDT
This incident affected: drchrono.com, drchrono iPad EHR, and eRx service.