drchrono.com is temporarily down (May 10th, 2018 7:36 PM PST)
Incident Report for drchrono
Resolved
Our engineering team has pushed a fix which we believe has resolved the situation. We thank you for your patience.
Posted 6 months ago. May 10, 2018 - 19:50 PDT
Investigating
During our scheduled weekly deploy we encountered an error which is causing a system outage. Our engineering team is actively investigating the situation is working toward a resolution. We apologize for the inconvenience.
Posted 6 months ago. May 10, 2018 - 19:38 PDT
This incident affected: drchrono.com.