DrChrono Support / ZenDesk Performance Issues
Incident Report for drchrono
Resolved
ZenDesk has corrected issues with the servers hosting DrChrono's support instance. We apologize for any inconvenience that this may have caused.
Posted 3 months ago. Sep 17, 2018 - 11:13 PDT
Identified
ZenDesk is currently experiencing problems with the servers that are hosting our support.drchrono.com. During this time users may experience problems submitting tickets via support.drchrono.com. We apologize for any inconvenience that this may cause. We will send another update once this has been resolved.
Posted 3 months ago. Sep 17, 2018 - 08:39 PDT
This incident affected: 3rd party services (support.drchrono.com).