Site slowness
Incident Report for DrChrono
Resolved
Our engineers have resolved the issue by adding additional capacity to our servers. We are continuing to closely watch the issue, please continue reporting any issues to our support team (support@drchrono.com).
Posted Oct 28, 2019 - 16:33 PDT
Identified
Our engineering team continues to investigate issues with the system’s performance and are working with high priority to implement changes that we anticipate will improve things soon.
Posted Oct 28, 2019 - 16:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2019 - 11:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2019 - 18:22 PDT
Investigating
We are currently investigating an issue with general site slowness of our web application. Our engineers are actively investigating and we will provide an update as soon as possible.
Posted Oct 25, 2019 - 17:54 PDT
This incident affected: drchrono.com and onpatient.com.