Breaks Disappeared From Calendar
Incident Report for drchrono
Resolved
Thank you for your patience while our engineering team worked quickly to enact a fix. Break appointments are back.
Posted 12 months ago. Jan 03, 2018 - 11:46 PST
Identified
Breaks have disappeared from the calendar screen. Our engineering team has identified the cause and is working to enact a fix. We will reach out again ASAP. Thank you.
Posted 12 months ago. Jan 03, 2018 - 11:31 PST