Currently experiencing technical difficulties with DrChrono EHR
Incident Report for drchrono
Resolved
This incident has been resolved.
Posted 3 months ago. Oct 29, 2018 - 07:41 PDT
Monitoring
A fix has been implemented to address problems users were experiencing this morning. We will continue to monitor. Should you experience problems please be sure to clear browser cache. Please contact support @ https://support.drchrono.com should you continue to have any trouble. We apologize for any inconvenience that this has caused.
Posted 3 months ago. Oct 26, 2018 - 08:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Oct 26, 2018 - 08:33 PDT
Update
We are continuing to work on a fix for this issue. We expect it to be resolved shortly. Web users should clear local browser cache to ensure the best experience.
Posted 3 months ago. Oct 26, 2018 - 07:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Oct 26, 2018 - 07:18 PDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Oct 26, 2018 - 07:09 PDT
Identified
We have identified issues in the DrChrono EHR this morning. Many users are experiencing difficulties opening documents, viewing and scheduling appointments, etc. We apologize for the inconvenience that this causes. Our engineers are working diligently to correct these issues.
Posted 3 months ago. Oct 26, 2018 - 06:43 PDT
This incident affected: drchrono.com, drchrono iPad EHR, and drchrono iPad Check-In Kiosk Application.