Appointments not saving on the calendar
Incident Report for DrChrono
Resolved
Thank you for your patience. This issue has been resolved.
Posted Feb 28, 2020 - 17:18 PST
Identified
The issue has been identified and a fix is currently being developed. A temporary workaround is to set a consent form as a default form if possible (Patients>Consent Forms>Edit>Assigned by Default).
Posted Feb 28, 2020 - 08:44 PST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2020 - 06:35 PST
This incident affected: drchrono.com.