onpatient.com outage
Incident Report for drchrono
Resolved
drchrono is pleased to report that our engineering team has implemented a resolution to address the onpatient service outage. We want to thank our users for their patience and support as we worked to address this matter as quickly as possible.
Posted 7 months ago. May 08, 2018 - 07:03 PDT
Investigating
drchrono is currently experiencing a significant service outage related to onpatient.com. Please be aware that our engineering team is prioritizing the investigation of this issue and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 7 months ago. May 08, 2018 - 06:51 PDT
This incident affected: onpatient.com and onpatient iPhone PHR.