Quest Connectivity Issue
Incident Report for drchrono
Resolved
The DrCrhono/Quest lab order integration is operational. Quest was experiencing connection issues that have been corrected. We will continue to monitor the connectivity. We apologize for any inconvenience that this outage may have caused. Please contact support @ support.drchrono.com if you continue to have issues with the Quest lab integration.
Thank you,
DrChrono Support Team
Posted 12 days ago. Aug 02, 2018 - 05:19 PDT
Investigating
We are currently investigating a connectivity issue with Quest Diagnostics which is preventing users from sending lab orders. We apologize for this inconvenience.
Posted 13 days ago. Aug 01, 2018 - 06:39 PDT
This incident affected: drchrono.com.