Major Service Failure of Feature
Incident Report for drchrono
Resolved
drchrono is pleased to report that our engineering team has implemented a resolution to address the recent service outage. We want to thank our users for their patience and support as we worked to address this matter as quickly as possible.
Posted 8 months ago. Nov 27, 2017 - 02:28 PST
Identified
onpatient.com is currently experiencing a service outage. Please be aware that our engineering team is prioritizing the investigation of this issue and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 8 months ago. Nov 27, 2017 - 01:55 PST