iPad Crashing
Incident Report for drchrono
Resolved
drchrono is pleased to report that our engineering team has implemented a resolution to address the recent iOS/iPad service outage as well as the reported vitals issue. Everything is running optimally now.

To be sure the fix is enacted, please close (double home button click & swipe our app window up) and restart our application.

Thank you for your patience and support as we worked to address this matter as quickly as possible.
Posted 23 days ago. Apr 27, 2018 - 10:16 PDT
Identified
drchrono is currently experiencing a service outage on our iOS/iPad platform while trying to access clinical notes or starting a visit. We are also experiencing issues with vitals. Our engineering team is actively investigating and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 23 days ago. Apr 27, 2018 - 07:49 PDT
This incident affected: drchrono iPad EHR.