Major Service Failure of eRx
Incident Report for drchrono
Resolved
This incident has been resolved.
Posted 19 days ago. Sep 27, 2018 - 11:04 PDT
Monitoring
After having problems communicating with Surescripts, our eRx partner, it seems that the problem is cleared on their end. We're still monitoring the results.
Posted 19 days ago. Sep 27, 2018 - 10:57 PDT
Investigating
drchrono is currently experiencing a significant service outage related to eRx. Please be aware that our engineering team is prioritizing the investigation of this issue and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 19 days ago. Sep 27, 2018 - 10:53 PDT
This incident affected: eRx service.