Site Slowness
Incident Report for DrChrono
Resolved
This incident has been resolved. If you're still experiencing system slowness, please reach out to our Support team.
Posted Aug 19, 2020 - 09:36 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2020 - 14:08 PDT
Monitoring
Thank you for your patience. A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 11:50 PDT
Update
We've identified a secondary issue and are in the process of implementing an additional fix. We will provide further updates as soon as possible regarding this issue.
Posted Aug 18, 2020 - 07:48 PDT
Identified
The issue has been identified and a fix is being implemented. We will provide additional updates as soon as possible regarding this issue.
Posted Aug 17, 2020 - 11:58 PDT
Investigating
We are currently investigating an issue that is causing general slowness, data not saving, reports not generating, and the inability to send lab orders. We will provide an update as soon as possible regarding this issue.
Posted Aug 17, 2020 - 09:50 PDT
This incident affected: drchrono.com.