Calendar does not load
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 09:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2020 - 07:58 PST
Identified
We have identified an issue where customers may be unable to load the calendar/schedule under various views (doctor, monthly, weekly, daily, exam rooms). To resolve this issue, please clear your web browser's cache and cookies. We are continuing to monitor this issue and will inform you of additional updates.
Posted Feb 14, 2020 - 06:19 PST
This incident affected: drchrono.com.