EPCS Outage
Incident Report for drchrono
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 13, 2018 - 15:57 PDT
Monitoring
EPCS processing issues that drchrono users were experiencing have been resolved. We will continue to monitor this. We are seeing that EPCS transactions are consistently flowing through the system at this time. We greatly appreciate your patience while we worked to correct this issue and apologize for any inconvenience that this may have caused.
Posted 6 months ago. Mar 13, 2018 - 12:56 PDT
Identified
Identified - drchrono is still experiencing a service outage with EPCS capabilities. Please be aware that our engineering team is working with our partners regarding this issue to resolve this situation as quickly as possible. We will provide another update as soon as possible.
We apologize for the inconvenience that this causes.
Posted 6 months ago. Mar 13, 2018 - 03:22 PDT