System slowness - 18 November 2020
Incident Report for DrChrono
Resolved
This incident has been resolved and we are continuing to optimize our infrastructure. Please contact DrChrono support if you're experiencing any ongoing performance issues.
Posted Nov 18, 2020 - 12:57 PST
Monitoring
A fix has been implemented and we are monitoring the results. Please reach out to DrChrono support if you're still experiencing issues.
Posted Nov 18, 2020 - 11:55 PST
Identified
We've identified an associated issue that is causing performance issues and we're on a fix. We'll provide additional updates as soon as possible.
Posted Nov 18, 2020 - 10:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 09:30 PST
Identified
We have identified the issue and we are actively working on a resolution. We'll provide additional updates soon.
Posted Nov 18, 2020 - 08:54 PST
Investigating
We are currently investigating an issue that is causing general slowness and data not to save. We will provide an update as soon as possible regarding this issue.
Posted Nov 18, 2020 - 08:25 PST
This incident affected: drchrono.com and drchrono iPad EHR.