Eligibility and PRE Transaction Errors for TriZetto Users
Incident Report for DrChrono
Resolved
TriZetto has completed testing. The eligibility and PRE systems will be back up and completely functional today, March 19th, by 4 pm CST/5 pm EST.
Posted Mar 19, 2021 - 14:00 PDT
Identified
TriZetto Provider Solutions (TPS) is currently experiencing an issue with Eligibility and PRE that require an emergency maintenance. Attempts to submit Eligibility and PRE transactions during this time will result in time-out errors.
All transactions will resume processing once this maintenance has been completed. TriZetto is working to correct the issue as quickly as possible. At this time, TriZetto does not have an estimated time of completion. Trizetto teams are working around the clock to restore services.
Posted Mar 19, 2021 - 10:44 PDT
This incident affected: 3rd party services (Trizetto).