Site Wide Outage
Incident Report for DrChrono
Resolved
This incident has been resolved. Thank you for your patience while our team worked to identify and solve the issue. A root cause analysis will be available via the status page incident within the coming days.
Posted Aug 17, 2022 - 14:38 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 12:16 PDT
Investigating
DrChrono is currently experiencing a major service outage. Please be aware that we take this very seriously and our engineering team is actively investigating and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted Aug 17, 2022 - 11:47 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, DrChrono Telehealth Platform, onpatient.com, and onpatient iPhone PHR.