OnPatient Invites and OnPatient Password Resets Email Outage
Incident Report for DrChrono
Resolved
Thank you for your patience while we worked with our third party email service provider to restore OnPatient invitation emails and OnPatient password reset emails. We apologize for the inconvenience this may have caused.
Posted Oct 07, 2021 - 12:37 PDT
Investigating
Due to a third party email service outage, OnPatient invites as well as OnPatient password reset emails are currently disabled. We are working with our third party vendor to get this service back up and running as quickly as possible. We will follow up here with additional updates as we have them.
Posted Oct 07, 2021 - 10:37 PDT
This incident affected: drchrono.com and onpatient.com.