Errors saving clinical notes
Incident Report for drchrono
Resolved
The problems users were experiencing rendering clinical notes has been resolved. We apologize for the inconvenience that this incident has caused. We will continue to monitor the issue and will provide additional information as necessary. Thank you -drchrono Customer Support.
Posted 8 months ago. Apr 11, 2018 - 06:50 PDT
Identified
drchrono users, we are currently experiencing problems saving clinical notes in drchrono. This is occurring both iPad and web. User are getting an error message "Something went wrong". We are working to restore functionality as quickly as possible.
Posted 8 months ago. Apr 11, 2018 - 05:26 PDT