Not able to submit Quest lab orders

Incident Report for DrChrono

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 12:16 PST

Monitoring

Quest lab orders appear to be working again, though no engineering changes were implemented by DrChrono. There appears to have been some type of connectivity disruption between DrChrono and Quest that has resolved itself.
Posted Mar 06, 2023 - 10:32 PST

Investigating

DrChrono is currently investigating a service disruption with sending lab orders to Quest Diagnostics. Please be aware that our engineering team is prioritizing the investigation of this issue and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted Mar 06, 2023 - 09:21 PST
This incident affected: 3rd party services (Quest Diagnostics).