System Degradation

Incident Report for DrChrono

Resolved

We have worked with our cloud provider to resolve the intermittent performance degradation issues experienced over the last few days. We are now moving this to solved. We are sorry for any issues this may have caused.
Posted Oct 03, 2024 - 10:06 PDT

Monitoring

We have worked with our cloud provider to resolve the intermittent performance degradation issues experienced over the last few days. We will continue monitoring for another hour before marking this incident fully resolved.
Posted Oct 03, 2024 - 07:46 PDT

Update

We are aware that some users may be experiencing short, transient periods of system degradation every few hours that began yesterday. Our team has worked with our hosting provider to implement some changes overnight and we continue to partner with them to make additional changes to continue to improve performance.
Posted Oct 02, 2024 - 08:09 PDT

Update

We will be performing an emergency maintenance tonight at 11:30 PM EST. The Dr Chrono application will be offline for 5-10 min.
Posted Oct 01, 2024 - 18:08 PDT

Update

We are aware that some users may be experiencing short, transient periods of system degradation every few hours that began yesterday. Our team has worked with our hosting provider to implement some changes overnight and we continue to partner with them to make additional changes to continue to improve performance.
Posted Oct 01, 2024 - 09:14 PDT

Investigating

We are aware that some users may be experiencing short, transient periods of system degradation every few hours that began yesterday. Our team has worked with our hosting provider to implement some changes overnight and we continue to partner with them to make additional changes to continue to improve performance.
Posted Oct 01, 2024 - 09:03 PDT
This incident affected: drchrono.com.