Appointment Reminder Issue

Incident Report for DrChrono

Resolved

The issue impacting appointment reminders has been resolved. All systems are now operating normally. Thank you for your patience.
Posted May 05, 2026 - 10:39 PDT

Investigating

We are currently aware of an issue impacting a small subset of customers where appointment reminders are not being sent. Our Engineering team is actively investigating and working toward a resolution. We will provide an update here as soon as the issue has been resolved.
Posted May 05, 2026 - 09:02 PDT
This incident affected: drchrono.com.