API Authentication Token Exchange is Unavilable
Incident Report for drchrono
Resolved
This incident has been resolved.
Posted 18 days ago. Jun 07, 2019 - 09:40 PDT
Monitoring
We have completed the fix for the issue, and are now monitoring to see if there are any other remaining problems.
Posted 18 days ago. Jun 07, 2019 - 00:58 PDT
Update
We are continuing to work towards a resolution for the issue.

We have discovered that some non-API functionality (such as locking clinical notes) is being affected for some users.
Posted 18 days ago. Jun 06, 2019 - 22:46 PDT
Identified
OAuth 2.0 token exchanges are currently unavailable for the DrChrono API. We have identified the problem and are implementing a fix now.
Posted 18 days ago. Jun 06, 2019 - 21:10 PDT
This incident affected: drchrono.com.