System slowness
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Aug 06, 2020 - 10:50 PDT
Monitoring
We are continuing to monitor this issue with our third-party provider.
Posted Aug 06, 2020 - 08:56 PDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2020 - 16:59 PDT
Investigating
We’ve identified an issue with one of our third-party providers that is causing overall system slowness and we are working with their support team to resolve the issue.
Posted Aug 05, 2020 - 12:18 PDT
This incident affected: drchrono.com, drchrono iPad EHR, and drchrono iPad Check-In Kiosk Application.