Check-In App
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 08:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2020 - 06:24 PST
Investigating
We are currently investigating an issue with the Check-In App, not opening after entering the password, fingerprint, or pin.
Posted Feb 28, 2020 - 05:28 PST
This incident affected: drchrono iPad Check-In Kiosk Application.