Site Wide Failure
Incident Report for drchrono
Resolved
drchrono is pleased to report that our engineering team has implemented a resolution to address the recent service outage. We want to thank our users for their patience and support as we worked to address this matter as quickly as possible.
Posted 3 months ago. Dec 12, 2018 - 13:16 PST
Identified
onpatient.com is currently experiencing a major service outage. Please be aware that we take this very seriously and our engineering team is actively investigating and working to resolve this situation as quickly as possible. We will provide another update via this status page as soon as possible.
Posted 3 months ago. Dec 12, 2018 - 12:33 PST
This incident affected: onpatient.com and onpatient iPhone PHR.