Allocating patient payments via move cash icon not working
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 09:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2020 - 07:56 PDT
Investigating
We are currently investigating an issue that is preventing allocating and unallocating patient payments from the appointment billing details and patient payment screens by clicking the move cash icon. The button spins and eventually times out.

As a temporary workaround, you may use the Fill button via the Line Items tab of the patient payment screen to allocate payments.
Posted Aug 28, 2020 - 07:18 PDT
This incident affected: drchrono.com.