CrowdStrike Global Outage and Support
Incident Report for DrChrono
Resolved
Microsoft systems third-party security vendor, Crowdstrike has communicated that the global issue is resolved. We will continue to monitor.
https://www.crowdstrike.com/falcon-content-update-remediation-and-guidance-hub/
Posted Jul 22, 2024 - 14:06 PDT
Update
There is an ongoing widespread and global issue affecting Microsoft systems triggered by a third-party security vendor. This situation could affect certain system availability related to our vendors and trading partners. We are actively monitoring the global issue and will provide updates as available.
Posted Jul 19, 2024 - 11:03 PDT
Monitoring
There is an ongoing widespread and global issue affecting Microsoft systems triggered by a third-party security vendor. This situation could affect certain system availability related to our vendors and trading partners. We are actively monitoring the global issue and will provide updates as available.
Posted Jul 19, 2024 - 11:02 PDT
This incident affected: drchrono.com.