Unable to View Chat Support Widget
Incident Report for DrChrono
Resolved
The issue impacting the chat support widget has been resolved. Please reach out to our support team if you continue to face any problems accessing the widget.
Posted Nov 02, 2021 - 05:36 PDT
Identified
We are aware of an issue impacting customers from viewing the chat support widget on the dashboard and calendar page on the web. Our team is working on a fix, and we will update you as soon as there is a resolution.
Posted Nov 01, 2021 - 06:31 PDT
This incident affected: drchrono.com.