Quest lab orders and results down
Incident Report for DrChrono
Resolved
As of 2:30 PST, the Quest orders and results outage was resolved by the Quest team. They informed us that this was a global outage and that it will take some time for the results that were expected to transmit earlier to catch up.
Posted Sep 24, 2021 - 16:36 PDT
Investigating
Quest lab users are currently unable to submit new orders to Quest or receive electronic results. Quest support help desk has confirmed that the issue lies on their end and they are working on a resolution. As of right now, they do not have an ETA. We will post an update here as we get more information from Quest.
Posted Sep 24, 2021 - 13:59 PDT
This incident affected: 3rd party services (Quest Diagnostics).