DrChrono System Slowness
Incident Report for DrChrono
Resolved
As of 12am ET, our hosting provider resolved the issues experienced for several services within our primary region. As of 8:30 ET this morning, we verified their fix and removed workarounds that were temporarily put in place. After a period of monitoring, we can confirm users are experiencing normal response times. We are transitioning this from monitoring to considered resolved.
Posted Jul 31, 2024 - 06:51 PDT
Monitoring
We have fully deployed our workaround to circumvent issues being experienced by a regional outage for several services within our hosting provider. Users should be experiencing normal response times. For users that are not, please contact support. We are continuing to monitor in case additional changes are necessary.
Posted Jul 30, 2024 - 17:54 PDT
Update
We have partially deployed the identified workaround to circumvent issues being experienced by a regional outage for several services within our hosting provider. Via internal testing, we can confirm that most users should be able to access the system and experience normal response times. We are working to finalize the deployment of the workaround and will update accordingly.
Posted Jul 30, 2024 - 17:15 PDT
Update
We have identified a workaround and are working to deploy the change to mitigate the errors we are experiencing due to our hosting provider. We will provide another update in 60 minutes.
Posted Jul 30, 2024 - 16:49 PDT
Identified
We have identified the issue to be related to ongoing API issues with our hosting provider. We are attempting to identify a workaround while they resolve their issue in parallel. We will continue to update this page.
Posted Jul 30, 2024 - 15:45 PDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 15:35 PDT
Investigating
DrChrono has identified that some users may experience slowness within the application. We are investigating the issue and will post updates every 60 minutes.
Posted Jul 30, 2024 - 15:22 PDT
This incident affected: drchrono.com, drchrono iPad EHR, and drchrono iPad Check-In Kiosk Application.