Temporary System Issue
Incident Report for DrChrono
Resolved
This incident has been resolved, and all systems are operational.
Posted Dec 09, 2021 - 06:40 PST
Monitoring
We encountered a temporary system issue that impacted access and response time in both our iPad and web applications. This has been resolved, and you should now be able to access the platform normally. Our Engineers have identified the cause of the issue to be a system-wide outage from our third-party webserver (AWS) which may also affect the performance of our other partner applications that are using the same servers. You may encounter intermittent slowness in the next few minutes, but you should regain full functionality very soon. If you continue to experience performance issues, please get in touch with us, so we can further assist you.
Posted Dec 07, 2021 - 09:03 PST
This incident affected: drchrono.com.