Processing Delays for ERAs and Claims Status Updates
Incident Report for DrChrono
Update
We saw a reduction in claim processing speed overnight and have identified two potential options to address this, one of which entails a fix that we can potentially release today with the goal of speeding up the process.

We've also received an unusually high number of files from the clearinghouses, particularly from Trizetto. This increased our total files and decreased progress percentage-wise. We continue to investigate this issue, but preliminary findings suggest that there are duplicates and/or triplicates of the same claim. For this reason, if you need clarification for claims dated between April 19-22, please contact support, rather than re-submitting claims.

Percentage of claim updates completed:
277:
Trizetto: 58.48%
Emdeon: 97.32%

835:
Trizetto: 78.3%
Emdeon: 84.18%
Posted Apr 22, 2021 - 10:04 PDT
Update
We are continuing to parse new ERA files coming in each day for all clearinghouses. Waystar is up to date, while Trizetto and Emdeon continue to make progress. Database timeouts and non-timeout errors remain the two types of errors that are preventing a full recovery for the two remaining clearinghouses.

We’ve increased the amount of time that a query can last, allowing ERAs to be accurately parsed. We are still investigating non-timeout errors. The remaining error types are less recent and considered non-incident related bugs that will be addressed accordingly.

277s:
We continue parsing all new 277 files from Waystar and Trizetto. A fix was pushed to production that will parse the 277 backlogs for Trizetto and Emdeon. This will also enable new 277 files coming in from Emdeon to be parsed. For this reason, we ask customers not re-submit 277s as re-submitting will make processing take even longer.

If you are still not receiving information on a claim that should be updated, please contact support at drchrono.com/help with the claim number available so that we can assist further. We will post additional updates here each day until the issue is fully resolved. You may also find general claim information in our support article: https://support.drchrono.com/hc/en-us/articles/360059952791-Lifecycle-of-a-Claim
Posted Apr 21, 2021 - 17:23 PDT
Update
Thank you for your patience as we continue to work through the backlog of 277/ERA files that still need to be parsed so that we can update statuses and receipts in DrChrono. Please note that this does not affect any claims being submitted to your clearinghouse. If you are with Waystar, your information should be current. If you are with Trizetto/Gateway, we have processed 97.48% of the 277 files and 99.6% of the 835 files. If you are with Change Healthcare/Emdeon, we have processed 99.95% of the 277 files and 88.56% of the 835 files. We expect to be current by early next week. For additional context, please review the attached Knowledgebase article that provides information on a claim's lifecycle. If you think your claims are getting stuck somewhere in this process, please reach out to our support team at drchrono.com/help to assist you. We will post additional updates here as we get them. https://support.drchrono.com/hc/en-us/articles/360059952791-Lifecycle-of-a-Claim
Posted Apr 16, 2021 - 07:59 PDT
Update
Thank you for your patience as we continue to work through the backlog of 277/ERA files that still need to be parsed, so that we can update statuses and receipts in DrChrono. Please note that this does not affect any claims being submitted to your clearinghouse. If you are with Waystar, your information should be current. If you are with Trizetto/Gateway or Change Healthcare/Emdeon, we have processed all March ERA files and most 277 files, and are currently processing files from April and finishing the 277 files from late March that failed. We expect to be current by early next week. We will post additional updates here as we get them.
Posted Apr 12, 2021 - 10:23 PDT
Identified
We are still monitoring the ERA processing issues that have been occurring with the clearinghouses. Our team has identified the processing issue and is working towards a fix. We will provide another update as we have more information. Please note that this only impacts statuses and receipts updating in DrChrono - this issue does not impact claims processing with your clearinghouse.
Posted Apr 07, 2021 - 06:21 PDT
Update
We are still monitoring the ERA processing issues that have been occurring with the clearinghouses. There are currently processing delays with Emdeon/Change Healthcare that have arisen again. Our team continues to investigate this and we will provide another update as we have more information. Please note that this only impacts statuses and receipts updating in DrChrono - this issue does not impact claims processing with your clearinghouse.
Posted Apr 05, 2021 - 14:47 PDT
Monitoring
We appreciate your patience. We have resolved the ERA processing issues with TriZetto, Waystar, and Emdeon/Change Healthcare, and statuses and receipts are now updating in DrChrono. You may still experience slight delays to information as we work through the backlog, but please reach out to our support team if you have questions about specific claims.
Posted Apr 01, 2021 - 18:23 PDT
Update
We are continuing to investigate the root cause of the issue. Our team has put in place an alternative workflow to speed up the process of claims from TriZetto and Waystar and update statuses and receipts in DrChrono. This does not affect claims being submitted to your clearinghouse. We will continue to update you as we have more information.
Posted Apr 01, 2021 - 09:43 PDT
Update
We are continuing to investigate the root cause of the issue. However, our team has put in place an alternative workflow to speed up the process of claims from TriZetto and update statuses and receipts in DrChrono. This does not affect claims being submitted to your clearinghouse. We will continue to update you as we have more information.
Posted Mar 31, 2021 - 07:32 PDT
Investigating
We are aware of significant processing delays with ERAs and Claims status updates in DrChrono. We are actively working on identifying the root cause. Please note this does not affect the payments posting or bank account transfers but impacts the receipts not being added to DrChrono. This does not affect claims being submitted to your clearinghouse. We will continue to keep you updated as we have more information.
Posted Mar 30, 2021 - 11:44 PDT
This incident affects: 3rd party services (Emdeon/Change Healthcare, Trizetto, Waystar).