EPCS Prescription Issue ID.me

Incident Report for DrChrono

Resolved

Our third-party provider, ID.me, has resolved the issue that was impacting the ability to prescribe controlled substances. Push Notification MFA is now functioning as expected.

Recommended Action:
If you previously switched to an alternate MFA method (such as an authenticator app or SMS), you may switch back to Push Notifications.

For steps to update your MFA method, visit:
https://support.drchrono.com/home/360051657392-adding-or-changing-a-device-for-multi-factor-authentication-with-id-me

If you continue to experience login issues, you may still follow ID.me’s recovery steps:
https://help.id.me/hc/en-us/articles/360017927633-ID-me-MFA-recovery-steps-if-you-lost-access-or-can-t-sign-in
Posted Apr 07, 2026 - 09:30 PDT

Update

Our third-party provider, ID.me, is still experiencing ongoing issues, which may affect your ability to prescribe controlled substances. This appears to be limited to Push Notification MFA and may result in authentication errors. At this time, services are functioning normally on Android devices. ID.me is actively working on a fix to restore push notifications on iOS.

Recommended Action:

Switch to an alternate MFA method using an authenticator app for code generation to avoid disruption.

Set up a new MFA method via ID.me Wallet:
https://help.id.me/hc/en-us/articles/202673924-Create-your-ID-me-Wallet

If you’re unable to log into ID.me Wallet, use MFA recovery:
https://help.id.me/hc/en-us/articles/360017927633-ID-me-MFA-recovery-steps-if-you-lost-access-or-can-t-sign-in

We are actively monitoring the situation and will provide updates as they become available. Thank you for your patience. For the latest updates, please refer to their status page: https://status.id.me/
Posted Apr 06, 2026 - 07:03 PDT

Update

Our third-party provider, ID.me, is still experiencing ongoing issues, which is impacting the ability to send controlled prescriptions.

A temporary fix has been implemented. iOS users can continue logging in by manually opening the Authenticator app and approving requests. Push notifications on Android devices have been restored and are working as expected.

ID.me is actively working on a complete fix to restore push notification functionality on iOS. In the meantime, we are closely monitoring the situation and coordinating with their team.

For the latest updates, please refer to their status page: https://status.id.me/

We will continue to share updates as more information becomes available. If you experience any ongoing issues, please don’t hesitate to reach out with details.

Thank you for your patience and understanding.
Posted Apr 04, 2026 - 04:11 PDT

Identified

ID.me is still experiencing issues. However, as a workaround, users can update their multi-factor authentication (MFA) method by switching from push notifications to a code generator (authenticator app).

For step-by-step instructions, please visit:
https://support.drchrono.com/home/360051657392-adding-or-changing-a-device-for-multi-factor-authentication-with-id-me

We are actively working with ID.me to resolve this issue and will provide updates as more information becomes available.
Posted Apr 03, 2026 - 08:41 PDT

Investigating

Our third-party provider, ID.me, is currently experiencing an issue which is impacting the ability to send controlled prescriptions. We are actively working with ID.me to better understand the scope of the issue and will provide updates as more information becomes available.
Posted Apr 03, 2026 - 07:15 PDT
This incident affected: drchrono.com and 3rd party services (ID.ME).