System slowness
Incident Report for DrChrono
Resolved
Today's incident has been resolved, and our engineering team is continuing to optimize our infrastructure to eliminate future performance issues. Please reach out to our support team at drchrono.com/help if you continue to face any issues.
Posted Nov 10, 2020 - 16:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2020 - 14:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 10, 2020 - 14:07 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 12:23 PST
Investigating
We are currently investigating an issue that is causing general slowness and data not to save. We will provide an update as soon as possible regarding this issue.
Posted Nov 10, 2020 - 12:12 PST
This incident affected: drchrono.com, drchrono iPad EHR, and drchrono iPad Check-In Kiosk Application.