Emdeon Eligibility Service Unavailable
Incident Report for DrChrono
Resolved
This incident has been resolved. Please reach out to DrChrono's Customer Support team if you're still encountering issues running eligibility for a patient.
Posted Feb 02, 2021 - 05:30 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2021 - 17:19 PST
Identified
Our team has identified an issue with Emdeon users submitting eligibility checks in the DrChrono platform. Users may be receiving 503 errors when attempting to run the eligibility for a patient. We are working with Emdeon to resolve the issue and will update once we have additional information.
Posted Jan 29, 2021 - 10:55 PST
This incident affected: drchrono.com and 3rd party services (Emdeon).