Unable to sign into Health Gorilla
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 14:08 PDT
Identified
We have identified the origin of the issue and are working towards a resolution. Please continue to use https://healthgorilla.com/login > "Sign in with DrChrono" in order to place Health Gorilla lab orders.
Posted Aug 09, 2021 - 09:23 PDT
Update
Update regarding login workaround: Please visit https://healthgorilla.com/login > "Sign in with DrChrono". Please use this temporarily in order to place lab orders. We are continuing to investigate the root cause of this issue.
Posted Aug 09, 2021 - 08:49 PDT
Investigating
We are currently investigating an issue where providers are not able to log into Health Gorilla via the patient chart. As a workaround, please access Health Gorilla at https://healthgorilla.com/drchrono. We will provide additional details soon.
Posted Aug 09, 2021 - 08:30 PDT
This incident affected: 3rd party services (Health Gorilla).