DrChrono System Issues Custom Data
Incident Report for DrChrono
Resolved
The issue with custom data fields has now been fixed by the DrChrono engineering team. We are sorry for any inconveniences this may have caused you. Please reach out to support if you feel the issues have not been resolved for you.
Posted Oct 02, 2023 - 07:06 PDT
Investigating
We are working with DrChrono Engineering on the continued issues around custom data. We will continue to update this status page for updates. We are sorry for any issues this has caused.
Posted Sep 29, 2023 - 09:37 PDT
Monitoring
The issue with custom data fields has now been fixed by the DrChrono engineering team. We are sorry for any inconveniences this may have caused you. Please reach out to support if you feel the issues have not been resolved for you. We will keep this status page set to monitoring to make sure this is completely resolved.
Posted Sep 29, 2023 - 08:54 PDT
Identified
The issue has been identified and DrChrono is releasing a fix into production now. This fix will take around 30-45 minutes to see the effected changes. Once this has been restored the status page will be set to monitoring.
Posted Sep 29, 2023 - 08:08 PDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2023 - 07:43 PDT
Investigating
DrChrono is actively investigating issues around custom data. This may be effecting multiple parts of the system. We will continue to update this status page.
Posted Sep 29, 2023 - 07:34 PDT
This incident affected: drchrono.com.