Slowness with Clinical Notes and Patient Consent Forms previewing and signing
Incident Report for DrChrono
Resolved
Since yesterday, we have continued to see regular load times with our third-party hosting platform across multiple product areas. Thus, we are closing this incident. We are working to receive an RCA from that technology partner and will make that RCA available here, if possible.
Posted Jun 28, 2022 - 13:20 PDT
Update
Today from 8:30 AM PST to 10:30 AM PST, several customers experienced performance degradation throughout the web and mobile experiences within DrChrono. The load times across multiple product areas have been impacted. In the last hour, our development team has notified internal DrChrono communication channels that the performance slowness has improved but has not been resolved fully due to constraints with a third-party hosting platform. The development team continues to work with the third-party hosting platform and address internal technical upgrades in parallel. While we see improvements, we will continue our investigation.
Posted Jun 27, 2022 - 11:59 PDT
Update
We’re still actively working on a fix for this issue, but we don’t have any new information to share at this time. We’ll keep you posted as soon as we have an update.
Posted Jun 24, 2022 - 12:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2022 - 18:13 PDT
Identified
Based on reports from customers and our internal tracking tools, our development team has identified a degradation issue impacting the rendering of PDFs and the signing of these PDFs, including clinical notes and patient consent forms. Our team is working on determining the best fix and a plan for implementation of the fix with the least possible risk to platform traffic. We have escalated this issue to the highest priority and will continue to provide updates as we have them.
Posted Jun 23, 2022 - 10:18 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, onpatient.com, and onpatient iPhone PHR.