Site Availability
Incident Report for DrChrono
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 08:49 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2020 - 12:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2020 - 12:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 10:55 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 10:39 PDT
Update
Our team is continuing to work on restoring service of the DrChrono platform to our customers. We will post more updates here as we receive them.
Posted Apr 22, 2020 - 09:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 09:30 PDT
Identified
The issue has been identified and our team is working to restore service.
Posted Apr 22, 2020 - 08:11 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2020 - 06:42 PDT
Investigating
We are currently investigating an issue that is impacting site-wide availability and slowness with our partner, Rackspace. We'll post more updates here as we receive them.
Posted Apr 22, 2020 - 05:48 PDT
This incident affected: drchrono.com, drchrono iPad EHR, drchrono iPad Check-In Kiosk Application, onpatient.com, onpatient iPhone PHR, and eRx service.