Problems w/ calendar showing conflicts; temporary work around.
Incident Report for drchrono
Resolved
The appointment scheduling issues have been resolved. We apologize for any inconvenience that this may have caused. Please contact support if you continue to experience any problems. https://support.drchrono.com
Thank you.
Posted 9 days ago. Dec 07, 2018 - 09:02 PST
Identified
We are currently experiencing problems with our appointment scheduling showing conflicts when an appointment has another appointment directly following the appointment that you are attempting to schedule. We apologize for the inconvenience that this is causing. As a temporary solution please use the allow overlapping check box in your appointment window. Our development team is working to correct the error as quickly as possible. We will follow up immediately once this has been corrected.
Posted 9 days ago. Dec 07, 2018 - 05:40 PST
This incident affected: drchrono.com.