Appointment Reminders Issue

Incident Report for DrChrono

Resolved

We have successfully transmitted all email appointment reminders originally scheduled for delivery from 05/23/2025-05/26/2025 for appointments with dates of service 05/28/2025 and later. It was determined that we are unable to re-send SMS reminders from this time period.

This issue is now resolved and our team confirms that all reminders are transmitting without issue since 05/27/2025.
Posted May 28, 2025 - 06:23 PDT

Monitoring

We have successfully deployed a fix for the reminder transmission issue. Our team was also able to successfully send out all reminders for future appointments that were originally scheduled to be delivered 05/27/2025. All future appointment reminders will transmit without issue.

We are still working on identifying appointment reminders for future appointments originally scheduled for delivery 05/23/2025-05/26/2025. We will continue to provide updates on the previous reminders here.
Posted May 27, 2025 - 16:05 PDT

Update

Our team has identified an issue that has prevented SMS, Email, and Phone Call appointment reminders scheduled to be sent from 05/23/2025-05/27/2025 from being delivered successfully. Email invitations to telehealth appointments are not affected.

We are implementing a fix to ensure future appointment reminders will be delivered successfully and exploring the possibility of re-sending failed reminders scheduled to send from 05/23/2025-05/27/2025 for future appointment dates.

We will continue to provide updates here.
Posted May 27, 2025 - 12:27 PDT

Identified

The appointment reminder issue has been identified and a fix is being implemented. We will provide updates as they are available.
Posted May 27, 2025 - 10:53 PDT

Investigating

Our team is investigating an issue with appointment reminders. We will provide updates as they are available.
Posted May 27, 2025 - 08:30 PDT
This incident affected: drchrono.com.