Page scrolling issue on the additional tab section for clinical notes
Incident Report for DrChrono
Resolved
Our team has confirmed that the issue has been fixed. If you continue to experience problems with this function, please contact our Support team so we can further assist you.
Posted Jul 21, 2022 - 11:40 PDT
Identified
Our team has identified an issue related to page scrolling on the additional section (tab) on the clinical notes page where it appears as frozen. This affects the visibility of the forms on the lower section of the list.

Our engineering team is currently testing the possible solution to this issue and will be applying this shortly once verified.

You may temporarily adjust the screen size to view additional forms on the list. We apologize for the inconvenience.
Posted Jul 21, 2022 - 07:19 PDT
This incident affected: drchrono.com and drchrono iPad EHR.