A fix for this issue has been implemented and our team is monitoring the results.
Posted Dec 06, 2024 - 14:48 PST
Update
Our team is continuing to investigate reports of an issue with OnPatient, which may prevent a patient from logging into OnPatient or joining a telehealth visit.
We will continue to provide updates as new information becomes available. Thank you for your patience and understanding.
Posted Dec 06, 2024 - 11:10 PST
Investigating
Our team is investigating reports of an issue with OnPatient, which may prevent a patient from logging into OnPatient or joining a telehealth visit.
We will continue to provide updates as new information becomes available. Thank you for your patience and understanding.
Posted Dec 06, 2024 - 09:10 PST
This incident affected: drchrono.com, drchrono iPad EHR, DrChrono Telehealth Platform, onpatient.com, and onpatient iPhone PHR.