Problems with appointment status and saving appointments on web
Incident Report for drchrono
Resolved
This incident has been resolved. We apologize for the inconvenience that this has caused. If you continue to have trouble please contact support @ https://support.drchrono.com.
Posted 18 days ago. Feb 01, 2019 - 06:20 PST
Identified
We have identified an issue with the appointment status not available on the web. We are also experiencing some issues saving appointments. Appointment functionality is operational on iPad as a temporary workaround. Our development staff is working to correct this issue. Another update will be sent when this has been resolved or more information is available.
Posted 18 days ago. Feb 01, 2019 - 05:22 PST
This incident affected: drchrono.com.