Problems in DrChrono web application. Appointment view, reporting, comm logs.
Incident Report for drchrono
Resolved
The problems with the appoinment view, communication logs and reporting have been corrected. We apologize for any inconvenience that his may have caused. If youhave any trouble please submit a ticket to our support team. Thank you.
Posted 25 days ago. Sep 21, 2018 - 06:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Sep 21, 2018 - 05:24 PDT
Identified
We have been made aware of several system problems this morning including but not limited to patient appointment views, communication logs and reporting. Our development team is working to implement a fix as quickly as possible. We are expecting this to be repaired within the next two hours, hopefully sooner. We apologize for any inconvenience that this may cause.
Posted 25 days ago. Sep 21, 2018 - 05:20 PDT
This incident affected: drchrono.com.